Skoda Connect/Primary User

Faults and Technical chat for the Skoda Kamiq
Post Reply
TrebleGeoff
Posts: 13
Joined: Sun May 30, 2021 7:28 am
Location: Filey England

Post by TrebleGeoff » Sat Jul 24, 2021 9:55 am

Hi
I am having trouble with activating the skoda connect in my Kamiq.
The web site tells me it needs activating, but it won't activate using the two keys to become a primary user.
It has been into the garage twice and they are dealing with it through Skoda. It has had numerous updates to the infotainment system and other software in the car but it still will not work.
I wondered if this was a common problem with other Kamiq users please and if it has been sorted out. The garage (who I cannot fault) is now waiting for a reply from skoda technical.
Any comments please.
Geoff

Lofty
Posts: 169
Joined: Wed Jul 08, 2020 5:05 pm
Location: Bristol

Post by Lofty » Sat Jul 24, 2021 1:06 pm

For your info….
The salesman I dealt with & bought my car from (he’s the manager & brother of my son-in-law) so good connection & unlikely to be fed cow dung.
Meet him regularly at family functions & last time was Saturday 10th July. Had a long chat about the range in general where he admitted “We (Skoda) have horrendous problems with software across the board & they don’t have any answers. Really causing us problems with sales as it’s becoming fair knowledge with potential customers, Loads of customers coming in for answers & we can’t give them any. It’s becoming a little depressing “.
Sorry to paint a dismal picture TrebleGoeff but I’ve no reason to doubt him.

DTEG
Posts: 40
Joined: Thu Mar 18, 2021 1:31 pm

Post by DTEG » Sat Jul 24, 2021 3:18 pm

When even in the owner's manual there is a note to say if you get a lane assistance error at ignition you should turn it off and on again (like with all the best inexplicable computer errors), it's pretty clear there are deep software issues they officially can't fathom. My dealer goes very quiet when I mention anything to do with buggy infotainment, assistance systems, cruise control etc, and it's a shame because they let down a great mechanical package.
Kamiq 1.0 110 SE, new since January 2021

TrebleGeoff
Posts: 13
Joined: Sun May 30, 2021 7:28 am
Location: Filey England

Post by TrebleGeoff » Sun Jul 25, 2021 2:49 pm

Thank you guys.
Not to worry, no detriment to the car still a lovely car and the infotainment works no problem, it's just the connect part that don't.
Cheers
Geoff

TrebleGeoff
Posts: 13
Joined: Sun May 30, 2021 7:28 am
Location: Filey England

Post by TrebleGeoff » Wed Sep 15, 2021 12:30 pm

Heiio
Finaly got it fixed and working.
I have to say that Des Winks Skoda in Scarborough have perceivered with Skoda Technical andcome up trumps in the end. Just needed the right updates suggested fro Skoda. Now a happy bunny.
I can also recommend Des Winks for their help, attention and dedication in getting the job done.
Geoff

old man
Posts: 58
Joined: Mon Jul 12, 2021 9:18 pm

Post by old man » Wed Sep 15, 2021 1:38 pm

TrebleGeoff wrote:
Wed Sep 15, 2021 12:30 pm
Heiio
Finaly got it fixed and working.
I have to say that Des Winks Skoda in Scarborough have perceivered with Skoda Technical andcome up trumps in the end. Just needed the right updates suggested fro Skoda. Now a happy bunny.
I can also recommend Des Winks for their help, attention and dedication in getting the job done.
Geoff
What did they do to fix it ?

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post